<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
	prefix="og: https://ogp.me/ns#" >
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.eclectablog.com/xmlrpc.php">

    <title>It Sounds a Little Apartheid-y – with special guest Abraham Gutman | Eclectablog</title>

		<!-- All in One SEO 4.1.0.1 -->
		<meta name="description" content="Abraham Gutman on Twitter: @ABGutman Abraham Gutman’s pieces at The Philadelphia Inquirer can be found HERE. I worry sick to my family in Tel Aviv. But that&#039;s not where the story started — or ended. It started in Sheikh Jarrah, through police brutality in al-Aqsa, to leveling buildings in Gaza. Progressives can&#039;t continue erasing this pain with their silence.https://t.co/TzbKEHczcA — […]"/>
		<meta name="keywords" content="podcast" />
		<link rel="canonical" href="https://www.eclectablog.com/2021/05/it-sounds-a-little-apartheid-y-with-special-guest-abraham-gutman.html" />
		<meta property="og:site_name" content="Eclectablog" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="It Sounds a Little Apartheid-y – with special guest Abraham Gutman | Eclectablog" />
		<meta property="og:description" content="Abraham Gutman on Twitter: @ABGutman Abraham Gutman’s pieces at The Philadelphia Inquirer can be found HERE. I worry sick to my family in Tel Aviv. But that&#039;s not where the story started — or ended. It started in Sheikh Jarrah, through police brutality in al-Aqsa, to leveling buildings in Gaza. Progressives can&#039;t continue erasing this pain with their silence.https://t.co/TzbKEHczcA — […]" />
		<meta property="og:url" content="https://www.eclectablog.com/2021/05/it-sounds-a-little-apartheid-y-with-special-guest-abraham-gutman.html" />
		<meta property="fb:app_id" content="1517516405161415" />
		<meta property="fb:admins" content="616546096" />
		<meta property="og:image" content="https://www.eclectablog.com/wp-content/uploads/2021/05/Apartheid-y.png" />
		<meta property="og:image:secure_url" content="https://www.eclectablog.com/wp-content/uploads/2021/05/Apartheid-y.png" />
		<meta property="og:image:width" content="1998" />
		<meta property="og:image:height" content="3712" />
		<meta property="article:published_time" content="2021-05-22T14:07:57Z" />
		<meta property="article:modified_time" content="2021-05-22T14:10:04Z" />
		<meta property="article:publisher" content="https://www.facebook.com/Eclectablog" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@Eclectablog" />
		<meta name="twitter:domain" content="www.eclectablog.com" />
		<meta name="twitter:title" content="It Sounds a Little Apartheid-y – with special guest Abraham Gutman | Eclectablog" />
		<meta name="twitter:description" content="Abraham Gutman on Twitter: @ABGutman Abraham Gutman’s pieces at The Philadelphia Inquirer can be found HERE. I worry sick to my family in Tel Aviv. But that&#039;s not where the story started — or ended. It started in Sheikh Jarrah, through police brutality in al-Aqsa, to leveling buildings in Gaza. Progressives can&#039;t continue erasing this pain with their silence.https://t.co/TzbKEHczcA — […]" />
		<meta name="twitter:image" content="https://www.eclectablog.com/wp-content/uploads/2021/05/Apartheid-y.png" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-20409274-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-20409274-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-20409274-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eclectablog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a2539a8bea4b9f57e210dfafa12773d7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.eclectablog.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.eclectablog.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='https://www.eclectablog.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.eclectablog.com/?mcsf_action=main_css&#038;ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.eclectablog.com/wp-content/plugins/mailchimp/css/ie.css?ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpapp-styles-css'  href='https://www.eclectablog.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eclectablog.com/wp-includes/css/dist/block-library/style.min.css?ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.eclectablog.com/wp-includes/css/dist/components/style.min.css?ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.eclectablog.com/wp-includes/css/dist/block-editor/style.min.css?ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.eclectablog.com/wp-includes/css/dist/nux/style.min.css?ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.eclectablog.com/wp-includes/css/dist/editor/style.min.css?ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='https://www.eclectablog.com/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eclectablog.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='jquery-ui-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://www.eclectablog.com/wp-content/themes/magazinum/functions/wpzoom/assets/css/theme-utils.css?ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<link rel='stylesheet' id='magazinum-style-css'  href='https://www.eclectablog.com/wp-content/themes/magazinum/style.css?ver=4.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.eclectablog.com/wp-content/themes/magazinum/css/media-queries.css?ver=4.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.eclectablog.com/wp-includes/css/dashicons.min.css?ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<link rel='stylesheet' id='magazinum-google-font-default-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Cgreek-ext&#038;ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.eclectablog.com/wp-content/plugins/author-avatars/css/widget.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.eclectablog.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://www.eclectablog.com/wp-content/themes/magazinum/styles/light.css?ver=a2539a8bea4b9f57e210dfafa12773d7' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.eclectablog.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.eclectablog.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.eclectablog.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script src="https://www.eclectablog.com/wp-content/cache/minify/7f55a.js"></script>





<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.eclectablog.com\/"};
/* ]]> */
</script>
<script src="https://www.eclectablog.com/wp-content/cache/minify/2b1fb.js"></script>



<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.eclectablog.com","hash_tracking":"false","ua":"UA-20409274-1"};
/* ]]> */
</script>
<script src="https://www.eclectablog.com/wp-content/cache/minify/2f56f.js"></script>





<link rel="https://api.w.org/" href="https://www.eclectablog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eclectablog.com/wp-json/wp/v2/posts/72795" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eclectablog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eclectablog.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.eclectablog.com/?p=72795' />
<link rel="alternate" type="application/json+oembed" href="https://www.eclectablog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eclectablog.com%2F2021%2F05%2Fit-sounds-a-little-apartheid-y-with-special-guest-abraham-gutman.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eclectablog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eclectablog.com%2F2021%2F05%2Fit-sounds-a-little-apartheid-y-with-special-guest-abraham-gutman.html&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Magazinum 4.0.9" />
<meta name="generator" content="WPZOOM Framework 1.9.8" />
<style type="text/css">a{color:#813030;}
body{font-size: 16px;}.post h2.entry_title a{font-size: 26px;font-weight: bold;}</style>
<script src='https://www.google.com/recaptcha/api.js'></script>

<meta name="google-site-verification" content="cm7DWiMU8DRJ8RsSlHeZPFhLJCwQvM9GtZYu1uSl6o0" /><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.eclectablog.com/wp-content/uploads/2018/06/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eclectablog.com/wp-content/uploads/2018/06/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eclectablog.com/wp-content/uploads/2018/06/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eclectablog.com/wp-content/uploads/2018/06/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#footer {
    background: #FFF;
    color: #000;
		border-top: 1px solid #E0E0E0;
}

#footer .widget a {
    color: #000;
}

#copyright a {
    color: #000;
}

#footer .widget h3.title {
    color: #000;
}

.top-navbar {
    background: #fff;
    padding: 0 10px;
    position: relative;
    z-index: 101;
		border-bottom: 1px solid #E0E0E0;
}

.top-navbar a {
	color: #000;
}

.top-navbar ul a:hover {
    background: #B8CBE3;
}

.main-navbar ul a {
    background: #fff;
	  color: #1a1a1a;
    font-size: 18px;
    font-weight: bold;
    position: relative;
}

.main-navbar ul a:hover {
    background: #B8CBE3;
}

.main-navbar .sfHover a {
    background: #fff;
}

#carousel {
    background: #B8CBE3 url(images/bg_carousel.png) repeat-x top;
    overflow: hidden;
    padding: 15px 30px 0;
    position: relative;
    border-bottom: 1px solid #E0E0E0;
}

.main-navbar {
    background: #ffffff;
	  border-bottom: 1px solid #E0E0E0;
	  border-top: 1px solid #E0E0E0;
}

.navbar-toggle .icon-bar {
    background: #000;
}

.entry blockquote {
 	border-left:3px solid #CCCCCC;
	color:#575757;
 	font-size:16px;
	font-style:italic;
	line-height:1.8em;
	margin:10px 20px 10px 30px;
	padding-left:10px;
}

.entry img {
	margin-right: 8px;
	margin-bottom: 2px;
}

.adv {
    float: right;
    margin: 30px 10px 10px 0;
}		</style>
		
    </head>


<body class="post-template-default single single-post postid-72795 single-format-standard custom-background">

<div class="page-wrap">

	<div class="inner-wrap">

		<div id="header">

			<nav class="top-navbar" role="navigation">

                <div class="header_social">
                    
                </div>

	            <div class="navbar-header">
	                	                    <a class="navbar-toggle" href="#menu-top-slide">
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </a>

                        <div id="menu-top-slide" class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-38207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38207"><a href="https://www.eclectablog.com/contact-eclectablog">Contact (tips, comments, etc.)</a></li>
<li id="menu-item-23776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23776"><a href="https://www.eclectablog.com/eclectablog-comment-policy">Comment Policy</a></li>
<li id="menu-item-33861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33861"><a href="https://www.eclectablog.com/privacy-policy">Privacy policy</a></li>
<li id="menu-item-49933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49933"><a href="https://www.eclectablog.com/subscribeunsubscribe-to-post-notification-emails">Email subscribe/unsubscribe</a></li>
</ul></div>
	            </div>


	            <div id="navbar-top">

	                <div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38207"><a href="https://www.eclectablog.com/contact-eclectablog">Contact (tips, comments, etc.)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23776"><a href="https://www.eclectablog.com/eclectablog-comment-policy">Comment Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33861"><a href="https://www.eclectablog.com/privacy-policy">Privacy policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49933"><a href="https://www.eclectablog.com/subscribeunsubscribe-to-post-notification-emails">Email subscribe/unsubscribe</a></li>
</ul></div>

	            </div><!-- #navbar-top -->

	        </nav><!-- .top-navbar -->


			<div id="logo">
				
					<a href="https://www.eclectablog.com" title="Progressive News and Commentary">
													<img src="https://www.eclectablog.com/wp-content/uploads/2021/03/EclectablogLogo-New-3-17-2021.png" alt="Eclectablog" />
											</a>

					        </div>


							<div class="adv">

											<a href="https://www.eclectablog.com/"><img src="https://www.eclectablog.com/wp-content/uploads/2016/02/testimonials.png" alt="Homepage" /></a>
					
				</div><!-- /.adv -->
			


			
			<div class="clear"></div>

			<nav class="main-navbar" role="navigation">

	            <div class="navbar-header">
	                
	                    <a class="navbar-toggle" href="#menu-main-slide">
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </a>

                        <div id="menu-main-slide" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60633"><a href="https://www.eclectablog.com/category/podcast">Podcast</a></li>
<li id="menu-item-69560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69560"><a href="https://www.eclectablog.com/category/betsy-devos">Betsy DeVos</a></li>
<li id="menu-item-22118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22118"><a href="https://www.eclectablog.com/category/emergency-managers">Emergency Managers</a></li>
<li id="menu-item-57245" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57245"><a href="https://www.eclectablog.com/tag/flint-water-crisis">Flint Water Crisis</a></li>
<li id="menu-item-59255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-59255"><a href="https://www.eclectablog.com/tag/trans-stories">#TransStories</a></li>
<li id="menu-item-61280" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61280"><a href="https://www.eclectablog.com/tag/aca-stories">ACA stories</a></li>
</ul></div>
	            </div>


	            <div id="navbar-main">

	                <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60633"><a href="https://www.eclectablog.com/category/podcast">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69560"><a href="https://www.eclectablog.com/category/betsy-devos">Betsy DeVos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22118"><a href="https://www.eclectablog.com/category/emergency-managers">Emergency Managers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57245"><a href="https://www.eclectablog.com/tag/flint-water-crisis">Flint Water Crisis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-59255"><a href="https://www.eclectablog.com/tag/trans-stories">#TransStories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61280"><a href="https://www.eclectablog.com/tag/aca-stories">ACA stories</a></li>
</ul></div>

	            </div><!-- #navbar-main -->

	        </nav><!-- .main-navbar -->


  			<div class="clear"></div>
 		</div><!-- /#header -->
<div id="content">

	<div id="post-72795" class="post-72795 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-podcast">

		
			<div class="meta">
 				<a href="https://www.eclectablog.com/category/podcast" rel="category tag">Podcast</a>				 &mdash; May 22, 2021 at 10:07 am				<span></span>
			</div>

  			<h1 class="title"><a href="https://www.eclectablog.com/2021/05/it-sounds-a-little-apartheid-y-with-special-guest-abraham-gutman.html" rel="bookmark" title="Permanent Link to It Sounds a Little Apartheid-y &#8211; with special guest Abraham Gutman">It Sounds a Little Apartheid-y &#8211; with special guest Abraham Gutman</a></h1>

			<span class="author">by <a href="https://www.eclectablog.com/author/eclectablog" title="Posts by Eclectablog" rel="author">Eclectablog</a></span>
			<div class="entry">
 				<div class="at-above-post addthis_tool" data-url="https://www.eclectablog.com/2021/05/it-sounds-a-little-apartheid-y-with-special-guest-abraham-gutman.html"></div><p>Abraham Gutman on Twitter: <a href="https://twitter.com/abgutman" rel="noopener" target="_blank">@ABGutman</a></p>
<p>Abraham Gutman&#8217;s pieces at <i>The Philadelphia Inquirer</i> can be found <a href="https://www.inquirer.com/author/gutman_abraham/" rel="noopener" target="_blank">HERE</a>.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I worry sick to my family in Tel Aviv. But that&#39;s not where the story started &#8212; or ended.</p>
<p>It started in Sheikh Jarrah, through police brutality in al-Aqsa, to leveling buildings in Gaza.</p>
<p>Progressives can&#39;t continue erasing this pain with their silence.<a href="https://t.co/TzbKEHczcA">https://t.co/TzbKEHczcA</a></p>
<p>&mdash; Abraham Gutman 🔥 (@abgutman) <a href="https://twitter.com/abgutman/status/1392533111490191363?ref_src=twsrc%5Etfw">May 12, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><iframe loading="lazy" src="https://player.blubrry.com/id/77513065/#time-0&#038;darkOrLight-Light&#038;shownotes-ffffff&#038;shownotesBackground-444444&#038;download-ffffff&#038;downloadBackground-003366&#038;subscribe-ffffff&#038;subscribeBackground-fb8c00&#038;share-ffffff&#038;shareBackground-1976d2" scrolling="no" width="100%" height="138px" frameborder="0"></iframe></p>
<hr>
<p><img src="https://www.eclectablog.com/wp-content/uploads/2021/01/Progressives-Everywhere-logo-cropped.png" width=250><br />
Jordan Zakarin on Twitter: <a href="https://twitter.com/jordanzakarin" rel="noopener" target="_blank">@JordanZakarin</a></p>
<p>READ: <a href="https://thegepi.org/wp-content/uploads/2021/05/GEPI_EssentialWages.pdf" rel="noopener" target="_blank">ESSENTIAL WAGES &#8212; An analysis of New York State’s proposed elimination of the tipped minimum wage and its impact on low-wage women workers</a></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&quot;Wages today are historically low. They have been growing slowly for decades for every income group other than the affluent. As a share of gross domestic product, worker compensation is LOWER THAN AT ANY POINT in the second half of the 20th century&#8230;<a href="https://t.co/OgUHFKNHDT">https://t.co/OgUHFKNHDT</a></p>
<p>&mdash; Steven Greenhouse (@greenhousenyt) <a href="https://twitter.com/greenhousenyt/status/1395383659914534913?ref_src=twsrc%5Etfw">May 20, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Progressives Everywhere&#8217;s website: <a href="https://progressiveseverywhere.org/" target="_blank" rel="noopener noreferrer">ProgressivesEverywhere.org</a> and <a href="https://progressiveseverywhere.substack.com/" rel="noopener noreferrer" target="_blank">ProgressiveseEerywhere.substack.com</a></p>
<p>Sign up for the Progressives Everywhere newsletter <a href="https://progressiveseverywhere.substack.com/" rel="noopener ugc noreferrer" target="_blank">HERE</a>.</p>
<p>Support Progressives Everywhere by becoming a Patreon donor <a href="https://www.patreon.com/ProgressivesEverywhere">HERE</a>.</p>
<hr />
<p>Give us a five-star review <a href="https://itunes.apple.com/us/podcast/sit-spin-room-lolgop-eclectablog/id1164243223?mt=2" target="_blank" rel="noopener noreferrer">at iTunes</a>!</p>
<p>The GOTMFV Show Facebook page is <a href="https://www.facebook.com/TheGOTMFVShow/" target="_blank" rel="noopener noreferrer">HERE</a>!</p>
<p><b>Music clips</b><br />
Intro and transition music: <a href="https://www.youtube.com/watch?v=jF-QQ885UqA" target="_blank" rel="noopener noreferrer">You Dress Like an Asshole</a> by <a href="http://notthe1s.com/" target="_blank" rel="noopener noreferrer">Not The 1s</a><br />
Progressives Everywhere intro/outro: <a href="https://www.youtube.com/watch?v=aC551c5upgI" target="_blank" rel="noopener noreferrer">They&#8217;re Everywhere</a> by Jim&#8217;s Big Ego<br />
Outro music: <a href="https://www.youtube.com/watch?v=YZXFdikh-70">Complain</a> (from the movie <i>Bob Roberts</i>) by David Robbins &amp; Tim Robbins</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.eclectablog.com/2021/05/it-sounds-a-little-apartheid-y-with-special-guest-abraham-gutman.html"></div><!-- AddThis Share Buttons generic via filter on the_content --> 				<div class="clear"></div>
   			</div>

  			
			<div class="tags_list">Tags <a href="https://www.eclectablog.com/tag/podcast" rel="tag">Podcast</a></div>

							<div class="post_author">
					<img alt='' src='https://www.eclectablog.com/wp-content/uploads/2012/07/Eclectablog_avatar-70x70.png' srcset='https://www.eclectablog.com/wp-content/uploads/2012/07/Eclectablog_avatar-140x140.png 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/>					<span>Author: <a href="https://www.eclectablog.com/author/eclectablog" title="Posts by Eclectablog" rel="author">Eclectablog</a></span>
					<b>Chris Savage is the owner and publisher of Eclectablog</b>, your one-stop shop for progressive state &amp; national political news &amp; commentary.					<div class="clear"></div>
				</div>
			


			
<div id="disqus_thread"></div>


			</div> <!-- /.post -->
</div><!-- /#content -->
<div id="sidebar">
 
 			<div class="ads">
		
							<a href=""><img src="" alt="" /></a>
					   	
				
		</div><!-- /.ads -->
	 
 	<div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.eclectablog.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form><div class="clear"></div></div><div id="wp_paypal_payment_widgets" class="widget widget_wp_paypal_payment"><h3 class="title">Help support nearly ad-free blogging at Eclectablog</h3><div id="accept_paypal_payment_form"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="wp_accept_pp_button_form_classic"><input type="hidden" name="cmd" value="_xclick" /><input type="hidden" name="business" value="eclectablog@gmail.com" /><input type="hidden" name="item_name" value="With YOUR support, all regular contributors at Eclectablog are paid for their work. If you would like to send a check to avoid fees being taken out, send it to: Chris Savage, P.O. Box 32, Dexter, MI 48130. Otherwise, you can use this Paypal form:" /><input type="hidden" name="currency_code" value="USD" /><div class="wpapp_payment_subject"><span class="payment_subject"><strong>With YOUR support, all regular contributors at Eclectablog are paid for their work. If you would like to send a check to avoid fees being taken out, send it to: Chris Savage, P.O. Box 32, Dexter, MI 48130. Otherwise, you can use this Paypal form:</strong></span></div><select id="amount" name="amount" class=""><option value="75">Basic supporter - $75</option><option value="125">Gold level supporter - $125</option><option value="250">Platinum level supporter - $250</option></select><div class="wpapp_other_amount_label"><strong>Other Amount:</strong></div><div class="wpapp_other_amount_input"><input type="number" min="1" step="any" name="other_amount" title="Other Amount" value="" class="wpapp_other_amt_input" style="max-width:80px;" /></div><input type="hidden" name="no_shipping" value="0" /><input type="hidden" name="no_note" value="1" /><input type="hidden" name="bn" value="TipsandTricks_SP" /><input type="hidden" name="return" value="http://www.eclectablog.com" /><div class="wpapp_payment_button"><input type="image" src="https://www.paypal.com/en_US/i/btn/btn_paynowCC_LG.gif" name="submit" alt="Make payments with payPal - it's fast, free and secure!" /></div></form></div><script type="text/javascript">
jQuery(document).ready(function($) {
    $('.wp_accept_pp_button_form_classic').submit(function(e){
        var form_obj = $(this);
        var other_amt = form_obj.find('input[name=other_amount]').val();
        if (!isNaN(other_amt) && other_amt.length > 0){
            options_val = other_amt;
            //insert the amount field in the form with the custom amount
            $('<input>').attr({
                type: 'hidden',
                id: 'amount',
                name: 'amount',
                value: options_val
            }).appendTo(form_obj);
        }		
        return;
    });
});
</script><div class="clear"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="C74UQ298H44TA">
<table>
<tr><td><b>Want to make a recurring monthly donation?</b> Enter the amount you want to pay each month:</td></tr><tr><td>$<input type="text" name="max_amount" value="">
USD</td></tr></table>
<table><tr><td align=center><i>Sign up for</i></td></tr><tr><td><input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_auto_billing_CC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"></td></tr></table>
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form></div><div class="clear"></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="title">LOLGOP on Twitter</h3><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/LOLGOP " data-widget-id="699327230359560192">Tweets by @LOLGOP</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="clear"></div></div><div id="s2_form_widget-4" class="widget s2_form_widget"><h3 class="title">Subscribe to FREE email notifications!</h3><div class="search">Subscribe to or unsubscribe from free email notifications when new posts are posted.<br /><form name="s2formwidget" method="post" action="https://www.eclectablog.com/email-notification-acknowledgement-page"><input type="hidden" name="ip" value="107.23.218.4" /><span style="display:none !important"><label for="firstname">Leave This Blank:</label><input type="text" id="firstname" name="firstname" /><label for="lastname">Leave This Blank Too:</label><input type="text" id="lastname" name="lastname" /><label for="uri">Do Not Change This:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br><input type="email" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value === 'Enter email address...') {this.value = '';}" onblur="if (this.value === '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div><div class="clear"></div></div><div id="text-51" class="widget widget_text"><h3 class="title">Subscribe to a free email daily digest</h3>			<div class="textwidget">If you'd like to receive one email per day with a list of all the previous day's posts, click <a href="https://feedburner.google.com/fb/a/mailverify?uri=Eclectablog&amp;loc=en_US">HERE</a>. NOTE: If you were subscribed prior to October 2016, you will need to resubscribe. This service is free.</div>
		<div class="clear"></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-like-box" data-href="https://www.facebook.com/Eclectablog" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div><div class="clear"></div></div><div id="author_avatars-2" class="widget widget_author_avatars"><h3 class="title">Team Eclectablog</h3><div class="author-list"><div class="user nickname-group-c with-nickname user-1 with-biography bio-length-" style=""><a href="https://www.eclectablog.com/author/eclectablog" title="Chris"><span class="avatar"><img src='https://www.eclectablog.com/wp-content/uploads/2012/07/Eclectablog_avatar-96x96.png' srcset='https://www.eclectablog.com/wp-content/uploads/2012/07/Eclectablog_avatar-96x96.png 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' alt="avatar for Chris"  style=""  /></span><span class="name"><strong>Chris</strong></span></a><div class="biography"><p><b>Chris Savage is the owner and publisher of Eclectablog</b>, your one-stop shop for progressive state &amp; national political news &amp; commentary.</p>
</div></div><div class="user nickname-group-j with-nickname user-4 with-biography bio-length-" style=""><a href="https://www.eclectablog.com/author/lolgop" title="Jason"><span class="avatar"><img src='https://www.eclectablog.com/wp-content/uploads/2012/07/LOLGOP-96x96.jpg' srcset='https://www.eclectablog.com/wp-content/uploads/2012/07/LOLGOP-96x96.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' alt="avatar for Jason"  style=""  /></span><span class="name"><strong>Jason</strong></span></a><div class="biography"><p><b>Contributor</b> - "Social media's latest political satire sensation" - <i><a href="http://www.politico.com/blogs/bensmith/1111/On_the_left_a_new_Twitter_favorite.html">Politico.com</a></i><br />
"FALSE" - <i><a href="http://www.politifact.com/truth-o-meter/article/2012/jan/04/farewell-michele-bachmann/">Politifact.com</a></i> -<br />
<b>Buy LOLGOP's book <a href="http://itunes.apple.com/us/book/the-drama-kids/id382529043?mt=11">HERE</b></a></p>
</div></div><div class="user nickname-group-a with-nickname user-9 with-biography bio-length-" style=""><a href="https://www.eclectablog.com/author/amy-lynn-smith" title="Amy Lynn Smith"><span class="avatar"><img src='https://www.eclectablog.com/wp-content/uploads/2020/08/Amy-Lynn-Smith_avatar-96x96.jpg' srcset='https://www.eclectablog.com/wp-content/uploads/2020/08/Amy-Lynn-Smith_avatar-96x96.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' alt="avatar for Amy Lynn Smith"  style=""  /></span><span class="name"><strong>Amy Lynn Smith</strong></span></a><div class="biography"><p><b>Amy Lynn Smith</b> is a writer and communication strategist. Find her at <a href="http://www.alswrite.com">alswrite.com</a> or on Twitter at <a href="https://twitter.com/alswrite">@alswrite</a>.</p>
</div></div><div class="user nickname-group-m with-nickname user-18 with-biography bio-length-" style=""><a href="https://www.eclectablog.com/author/mitchell-robinson" title="Mitchell Robinson"><span class="avatar"><img src='https://www.eclectablog.com/wp-content/uploads/2016/09/MitchellRobinsonSmall-96x96.jpg' srcset='https://www.eclectablog.com/wp-content/uploads/2016/09/MitchellRobinsonSmall-96x96.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' alt="avatar for Mitchell Robinson"  style=""  /></span><span class="name"><strong>Mitchell Robinson</strong></span></a><div class="biography"><p>Mitchell Robinson is associate professor of music education at Michigan State University. His research is focused on music education and education policy. Follow him on Facebook <a href="https://www.facebook.com/mrobmsu">HERE</a> and Twitter at <a href="https://twitter.com/mrobmused" rel="noopener">@MRobmused</a>. His own blog is at <a href="http://mitchellrobinson.net">MitchellRobinson.net</a>.</p>
</div></div><div class="user nickname-group-b with-nickname user-24 with-biography bio-length-" style=""><a href="https://www.eclectablog.com/author/barb-byrum" title="Barb Byrum"><span class="avatar"><img src='https://www.eclectablog.com/wp-content/uploads/2020/01/Clerk-Barb-Byrum-96x96.png' srcset='https://www.eclectablog.com/wp-content/uploads/2020/01/Clerk-Barb-Byrum-96x96.png 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' alt="avatar for Barb Byrum"  style=""  /></span><span class="name"><strong>Barb Byrum</strong></span></a><div class="biography"><p>Barb Byrum is currently in her third term as Ingham County Clerk, serving as the county’s chief elections official. As Clerk, Barb has successfully conducted 25 elections, 4 union elections, and served on Michigan’s Election Security Commission, the Secretary of State’s team of advisors tasked with strengthening and better securing elections in the state. Follow her on Twitter at <a href="https://twitter.com/BarbByrum">@BarbByrum</a>.</p>
</div></div><div class="user nickname-group-b with-nickname user-3 with-biography bio-length-" style=""><a href="https://www.eclectablog.com/author/brainwrap" title="Brainwrap"><span class="avatar"><img src='https://www.eclectablog.com/wp-content/uploads/2020/08/Charles_Gaba_avatar-96x96-1-96x96.jpg' srcset='https://www.eclectablog.com/wp-content/uploads/2020/08/Charles_Gaba_avatar-96x96-1-96x96.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' alt="avatar for Brainwrap"  style=""  /></span><span class="name"><strong>Brainwrap</strong></span></a><div class="biography"><p><b>Charles Gaba ("Brainwrap")</b> is the Eclectablog web hosting provider and an occasional contributor.</p>
</div></div><div class="user nickname-group-a with-nickname user-23 with-biography bio-length-" style=""><a href="https://www.eclectablog.com/author/ammara" title="Ammara"><span class="avatar"><img src='https://www.eclectablog.com/wp-content/uploads/2018/06/Ammara_Ansari-96x96.jpg' srcset='https://www.eclectablog.com/wp-content/uploads/2018/06/Ammara_Ansari-96x96.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' alt="avatar for Ammara"  style=""  /></span><span class="name"><strong>Ammara</strong></span></a><div class="biography"><p>Ammara Ansari recently graduated with her Masters in Public Policy from the University of Michigan. She loves cats. Please note that her views are all her own and do not reflect any organization or entity with which she is associated.</p>
</div></div></div><div class="clear"></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://twitter.com/Eclectablog" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @Eclectablog</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="clear"></div></div><div id="linkcat-2" class="widget widget_links"><h3 class="title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bloggingblue.com/" title="Blogging liberally in the Badger State" target="_blank">Blogging Blue</a></li>
<li><a href="https://crooked.com/" title="Pod will save everything" target="_blank">Crooked Media</a></li>
<li><a href="http://www.dailykos.com/" target="_blank">Daily Kos</a></li>
<li><a href="http://dianeravitch.net/" target="_blank">Diane Ravitch&#039;s blog</a></li>
<li><a href="http://www.emptywheel.net/" target="_blank">emptywheel</a></li>
<li><a href="https://forwardky.com/" title="The progressive voice for Kentucky politics" target="_blank">Forward Kentucky</a></li>
<li><a href="http://glisteningquiveringunderbelly.blogspot.com/" title="Shining a light on the dark underbelly of fraud, cons and scams from northern Michigan to Malibu, California" target="_blank">Glistening, Quivering Underbelly</a></li>
<li><a href="http://www.mlpp.org" target="_blank">Michigan League for Public Policy</a></li>
<li><a href="http://opinionatedart.com" title="An evolving collection exploring the art of caricature, caricature artists, editorial cartoons, and political and cultural illustrations by caricature artist Donkey Hotey" target="_blank">Opinionated Art &#8211; Donkey Hotey</a></li>
<li><a href="https://www.politicscentral.org/" title="Chad Selweski&#8217;s Excellent Blog" target="_blank">Politically Speaking</a></li>
<li><a href="http://www.progressmichigan.org" target="_blank">Progress Michigan</a></li>
<li><a href="https://ramonagrigg.medium.com/" target="_blank">Ramona Grigg</a></li>
<li><a href="http://immasmartypants.blogspot.com" target="_blank">Smartypants</a></li>
<li><a href="http://susanjdemas.com/" title="Personal blog of Eclectablogger and journalist Susan Demas" target="_blank">SusanJDemas.com</a></li>
<li><a href="http://www.takecaretim.com/" title="Observations of the Public Record from Michigan&#8217;s 7th Congressional District" target="_blank">Take Care, Tim</a></li>
<li><a href="http://talkingpointsmemo.com/" target="_blank">Talking Points Memo</a></li>
<li><a href="http://www.msnbc.com/maddowblog" target="_blank">The Maddow Blog</a></li>
<li><a href="http://www.upnorthprogressive.com/" title="News and Commentary for Northern Michigan" target="_blank">Up North Progressive</a></li>
<li><a href="http://zandarvts.blogspot.com/" target="_blank">Zandar vs. The Stupid</a></li>

	</ul>
<div class="clear"></div></div>
	
		
</div> <!-- /#sidebar --> 
		<div class="clear"></div>

		<div id="footer">

	 		<div class="column">
							</div><!-- /1st column -->

			<div class="column">
				<div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://www.nwu.org" target="_blank" rel="noopener"><img src="https://eclectablog.com/wp-content/uploads/2012/06/NWUlogo.png" title="National Writers Union" alt=""></a></center>
<b>Eclectablog is a proud member of the <a href="http://www.nwu.org" target="_blank" rel="noopener">National Writers Union (NWU)</a>.</b></div><div class="clear"></div></div>			</div><!-- /2nd column -->

			<div class="column">
				<div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Eclectablog was chosen as the <i>Washington Post's</i> <a href="http://www.washingtonpost.com/blogs/the-fix/wp/2013/03/12/the-fixs-best-state-based-political-blogs-extended-edition/">"best state-based progressive political blog"</a> for Michigan
<a href="http://www.washingtonpost.com/blogs/the-fix/wp/2013/03/12/the-fixs-best-state-based-political-blogs-extended-edition/"><br/><img src="https://www.eclectablog.com/wp-content/uploads/2013/03/BestProgBlogBadge.png" width=240 title="The Washington Post's best state based political blogs"></a></center></div><div class="clear"></div></div>			</div><!-- /3rd column -->

			<div class="column last">
				<div id="text-13" class="widget widget_text"><h3 class="title">Copyright boilerplate</h3>			<div class="textwidget"><p>Eclectablog is a project of Savage New Media, LLC.</p>
<p>All original content on this website is copyrighted © Eclectablog/Chris Savage, Anne C. Savage, LOLGOP, Mitchell Robinson, and all other content authors, all rights reserved. Unless otherwise specified, permission to excerpt <u>portions</u> of our written work is given as long as you provide a link back to this website and the appropriate author is credited. Please contact us for use of photos.</p>
</div>
		<div class="clear"></div></div>			</div><!-- /4th column -->

	 		<div class="clear"></div>

			<div id="copyright">

				Copyright &copy; 2021 &mdash; <a href="https://www.eclectablog.com" class="on">Eclectablog</a>. All Rights Reserved
				<span>Designed by <a href="https://www.wpzoom.com/" rel="nofollow" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>

			</div>

		</div> <!-- /#footer -->
		<div class="clear"></div>

	</div> <!-- /.inner--wrap-->
</div> <!-- /.page-wrap-->




<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.eclectablog.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- Quantcast/Blogads Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-3eluKTTuZoTCU"
});
</script>


<div>
<img src="//pixel.quantserve.com/pixel/p-3eluKTTuZoTCU.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>

<!-- End Quantcast/Blogads tag -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-Rd3fvGDCvFRR4"
});
</script>


<div>
<img src="//pixel.quantserve.com/pixel/p-Rd3fvGDCvFRR4.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>

<!-- End Quantcast tag -->

<!-- Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20409274-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Start eXTReMe Pro Tracker Code V3/7
Login:    ectablog
Help:     https://www.extremetracking.com
Installation instructions:
Copy and paste this code between the two body tags into the
*source* of your pages or in your footer/template. Best is
to use a normal text editor such as notepad. -->
<script data-cfasync="false" type="text/javascript"><!--
EXd=document;location.protocol=="https:"?EXp="https":EXp="http";EXs="src";
EXd.write("<img "+EXs+"="+EXp+"://nht-3.extreme-dm.com/n4.g?login=ectablog",
"&url="+escape(EXd.URL)+"&jv="+navigator.javaEnabled()+"&",
"d="+screen.width+"x"+screen.height+"&c="+screen.colorDepth+"",
"&l="+escape(EXd.referrer)+" width=0 height=0>");//-->
</script><noscript><img height="1" width="1" alt=""
src="http://nht-3.extreme-dm.com/n4.g?login=ectablog&url=nojs">
</noscript>
<!-- End eXTReMe Pro Tracker Code --><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"Eclectablog"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-20409274-1","data_ga_social":true,"ui_atversion":"300","ui_508_compliant":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-91ac0bcc86fb3d097cd3db3ff599111c","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f6f19b00d144e85"></script>


<script src="https://www.eclectablog.com/wp-content/cache/minify/81177.js"></script>

<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src="https://www.eclectablog.com/wp-content/cache/minify/f4186.js"></script>

<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src="https://www.eclectablog.com/wp-content/cache/minify/e1df4.js"></script>

<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src="https://www.eclectablog.com/wp-content/cache/minify/f565c.js"></script>

<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.eclectablog.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "b4cb9f18d8" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.eclectablog.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script src="https://www.eclectablog.com/wp-content/cache/minify/b68ea.js"></script>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eclectablog"};
/* ]]> */
</script>
<script src="https://www.eclectablog.com/wp-content/cache/minify/f8767.js"></script>

<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"72795 https:\/\/www.eclectablog.com\/?p=72795","disqusShortname":"eclectablog","disqusTitle":"It Sounds a Little Apartheid-y \u2013 with special guest Abraham Gutman","disqusUrl":"https:\/\/www.eclectablog.com\/2021\/05\/it-sounds-a-little-apartheid-y-with-special-guest-abraham-gutman.html","postId":"72795"};
/* ]]> */
</script>







<script src="https://www.eclectablog.com/wp-content/cache/minify/62fd9.js"></script>

<script type='text/javascript' id='s2-ajax-js-extra'>
/* <![CDATA[ */
var s2AjaxScriptStrings = {"ajaxurl":"https:\/\/www.eclectablog.com\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog","nonce":"c30c0af041"};
/* ]]> */
</script>








<script src="https://www.eclectablog.com/wp-content/cache/minify/08374.js"></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (SSL caching disabled) 
Minified using disk

Served from: www.eclectablog.com @ 2021-05-22 22:35:36 by W3 Total Cache
-->